Why can I not open the PDF file? - SparkleBox FAQ
Find resources:
Loading
Answer

Our PDF files require Adobe Acrobat Reader version 7.0 and above.  If you are having problems opening a PDF document we recommend checking you have the latest version or downloading it free from http://www.adobe.com/products/acrobat/readstep2.html
SparkleBox > FAQ > Opening PDFs
Why can I not open the PDF file?
Advertisements
Share this page...